Return To: Board Index | Report a Bug

PSI Problem

Encounter an error, or something which isn't working correctly? Please, let us know
JooJoo
Posts: 530
5369 Rankings
Your TCI: na
Joined: Fri Apr 20, 2007 6:37 am

PSI Problem

Postby JooJoo » Mon Mar 05, 2012 11:39 pm

All of my films of a 0 rating do not display a PSI.

mpowell
Posts: 2434
1113 Rankings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: PSI Problem

Postby mpowell » Tue Mar 06, 2012 5:42 am

Could you be more specific, as to the page you're looking at when you see this problem?

JooJoo
Posts: 530
5369 Rankings
Your TCI: na
Joined: Fri Apr 20, 2007 6:37 am

Re: PSI Problem

Postby JooJoo » Wed Mar 07, 2012 4:17 am

http://www.criticker.com/film/American_ ... l_American
http://www.criticker.com/film/Demonic_Toys
http://www.criticker.com/film/Dream_House_2011
http://www.criticker.com/film/Hellraiser_Revelations
http://www.criticker.com/film/Juwanna_Mann

I'm not referring to any unranked films, literally any film i have rated at 0 has no PSI. Inbetween the list of actors & the imdb link is normally where this would be displayed, but for films I've ranked 0 nothing is there.

mpowell
Posts: 2434
1113 Rankings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: PSI Problem

Postby mpowell » Sun Mar 11, 2012 3:09 am

Ah, okay... I understand the problem now. We'll fix this soon, and report back here.

JooJoo
Posts: 530
5369 Rankings
Your TCI: na
Joined: Fri Apr 20, 2007 6:37 am

Re: PSI Problem

Postby JooJoo » Sat Mar 24, 2012 8:43 pm

This problem has not been resolved.

mpowell
Posts: 2434
1113 Rankings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: PSI Problem

Postby mpowell » Mon Apr 02, 2012 2:43 am

We've fixed this problem now. Thanks again for reporting it.


Return to “Report a Bug”