Return To: Board Index | Report a Bug

Collection columns askew

Encounter an error, or something which isn't working correctly? Please, let us know
undinum
Posts: 59
5509 Rankings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Collection columns askew

Postby undinum » Thu Jan 12, 2017 1:41 am

It's off and on, but this has been happening again lately:

Image

mpowell
Posts: 2591
1122 Rankings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Collection columns askew

Postby mpowell » Thu Jan 12, 2017 9:52 am

Okay, we'll take a look. Thanks for reporting the issue. What browser are you using?

undinum
Posts: 59
5509 Rankings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Collection columns askew

Postby undinum » Fri Jan 13, 2017 10:46 pm

It's happened in both Firefox and Chrome

mpowell
Posts: 2591
1122 Rankings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Collection columns askew

Postby mpowell » Sat Feb 04, 2017 11:06 am

So strange... we can't reproduce it, even though we're loading the same page (https://www.criticker.com/films/?filter=e4582zod&p=4), and have tried on a number of devices.

Is anyone else seeing this behavior? And can you think of any reason your browser or setup might be different, and triggering the error? It looks like the column width isn't quite the same. We need to be able to reproduce it, before being able to fix it.

We did solve an unrelated bug on this page. There's little-to-zero chance it also solves this issue... but you never know :)

undinum
Posts: 59
5509 Rankings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Collection columns askew

Postby undinum » Tue Feb 14, 2017 11:58 pm

That page now comes up fine when I click on the link, but the first page of the collection is off (and is reliably so).

I'm not sure what could be causing it, either. Guess I'm just a


Return to “Report a Bug”