Upgrade to the Forum

Encounter an error, or something which isn't working correctly? Please, let us know
JonSmith
Posts: 73
536 Ratings
Your TCI: na
Joined: Wed May 22, 2019 4:20 am

Re: Upgrade to the Forum

Post by JonSmith »

It's now at 8000 views... I doubt that's real.

iconogassed
Posts: 760
7101 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Upgrade to the Forum

Post by iconogassed »

I really want to know what's up with that. Will donate fifty bucks to know!

In the meantime: clicking on any thread author in "New Posts" takes me to Brickwall's profile, and clicking on any last-thread-replier on the main forum page takes me to my own profile.

mpowell
Posts: 3262
1149 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Upgrade to the Forum

Post by mpowell »

iconogassed wrote:
Sun May 17, 2020 1:56 am
In the meantime: clicking on any thread author in "New Posts" takes me to Brickwall's profile
Thanks for reporting this one ... it should be fixed now!

iconogassed
Posts: 760
7101 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Upgrade to the Forum

Post by iconogassed »

mpowell wrote:
Sun May 17, 2020 2:10 pm
iconogassed wrote:
Sun May 17, 2020 1:56 am
In the meantime: clicking on any thread author in "New Posts" takes me to Brickwall's profile
Thanks for reporting this one ... it should be fixed now!
Nope. Now it goes to my own profile

Also some major layout issues right now in Firefox, every page of the site. Hope it's not related to the other bug, the collection/database columns being cut off (which is still happening FYI)

Image

mpowell
Posts: 3262
1149 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Upgrade to the Forum

Post by mpowell »

iconogassed wrote:
Mon May 18, 2020 4:18 am
mpowell wrote:
Sun May 17, 2020 2:10 pm
iconogassed wrote:
Sun May 17, 2020 1:56 am
In the meantime: clicking on any thread author in "New Posts" takes me to Brickwall's profile
Thanks for reporting this one ... it should be fixed now!
Nope. Now it goes to my own profile
Hmm... that's strange. Can you give me a direct link to the forum page which is showing any thread authors taking you to your own profile? We're not able to see this, but might not be looking in the right place.

mpowell
Posts: 3262
1149 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Upgrade to the Forum

Post by mpowell »

iconogassed wrote:
Mon May 18, 2020 4:18 am
Also some major layout issues right now in Firefox, every page of the site. Hope it's not related to the other bug, the collection/database columns being cut off (which is still happening FYI)

Image
We'll take a look! Thanks for reporting.

iconogassed
Posts: 760
7101 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Upgrade to the Forum

Post by iconogassed »

mpowell wrote:
Mon May 18, 2020 5:20 am
iconogassed wrote:
Mon May 18, 2020 4:18 am
mpowell wrote:
Sun May 17, 2020 2:10 pm


Thanks for reporting this one ... it should be fixed now!
Nope. Now it goes to my own profile
Hmm... that's strange. Can you give me a direct link to the forum page which is showing any thread authors taking you to your own profile? We're not able to see this, but might not be looking in the right place.
Haha. Oops. I clicked on user "HorrorMaster" who deleted his account I guess, which removed his username from the URL and made it "https://www.criticker.com/profile//", thus redirecting me to my own profile

iconogassed
Posts: 760
7101 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Upgrade to the Forum

Post by iconogassed »

mpowell wrote:
Mon May 18, 2020 5:21 am
iconogassed wrote:
Mon May 18, 2020 4:18 am
Also some major layout issues right now in Firefox, every page of the site. Hope it's not related to the other bug, the collection/database columns being cut off (which is still happening FYI)

Image
We'll take a look! Thanks for reporting.
This seems to be fixed, thanks!

Really not a fan of the "ONLINE!" forum sash, though... :?

iconogassed
Posts: 760
7101 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Upgrade to the Forum

Post by iconogassed »

Layout is back to looking like that ^^ everywhere

mpowell
Posts: 3262
1149 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Upgrade to the Forum

Post by mpowell »

iconogassed wrote:
Tue May 19, 2020 11:33 pm
Layout is back to looking like that ^^ everywhere
It works alright on my Firefox. Is anyone else seeing this problem?

Post Reply