PSI different from Film Page to PSI screen

Encounter an error, or something which isn't working correctly? Please, let us know
gdfthr337
Posts: 8
1193 Ratings
Your TCI: na
Joined: Sat Dec 15, 2007 3:27 am

PSI different from Film Page to PSI screen

Post by gdfthr337 »

A bunch of my PSIs are different depending if I'm on the main screen for the film, or if I click on the PSI from there to get the information on why it was rated that way.
Screen shots attached.

mpowell
Posts: 4019
1203 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: PSI different from Film Page to PSI screen

Post by mpowell »

I think you might have forgotten the screenshots, but that's no problem -- we'll take a look and see if we can reproduce the issue!

mpowell
Posts: 4019
1203 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: PSI different from Film Page to PSI screen

Post by mpowell »

I'm wondering if you could test this out again -- we've patched up at least one spot where this might be occurring.

If this is is still happening, would you be able to post a screenshot? I don't think the image made it in your last post.

Bryce74
Posts: 30
203 Ratings
Your TCI: na
Joined: Wed Feb 10, 2016 8:59 am

Re: PSI different from Film Page to PSI screen

Post by Bryce74 »

Unfortunately it's still happening, e.g. the following movie:

https://www.criticker.com/film/Amandla- ... Four-Part/

In the list it has a PSI of 86, on the page of the movie itself 85.

I am not saying this is massively happening, I'm not checking every film, most films seem to be alright.

Bryce74
Posts: 30
203 Ratings
Your TCI: na
Joined: Wed Feb 10, 2016 8:59 am

Re: PSI different from Film Page to PSI screen

Post by Bryce74 »

I don't know if this is always the case, but I had the list with psi's regenerated and suddenly the PSI in the list changed to the same psi as on the movie page. Hope this helps with finding the bug.

mpowell
Posts: 4019
1203 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: PSI different from Film Page to PSI screen

Post by mpowell »

Thanks! That does actually help ... we'll take another look!

Bryce74
Posts: 30
203 Ratings
Your TCI: na
Joined: Wed Feb 10, 2016 8:59 am

Re: PSI different from Film Page to PSI screen

Post by Bryce74 »

Probably you are still working on it, but in case it helps:

The Bugs Bunny/Road Runner Hour

That movie had 90 in the list, 89 on its own page.
After PSI regenaration, both are 89.
It seems to me the PSI's in the movie pages are always correct, not those in the list.

I'm wondering isn't it normal up to a certain degree that PSI's are not always in sync?
After all there is this button "regenerate PSI's".
I understood regeneration occurs every day for paying members. But if one or more TCI's add a movie, might that be the cause that sometimes list and movie page are not in sync?

mpowell
Posts: 4019
1203 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: PSI different from Film Page to PSI screen

Post by mpowell »

That would make sense, yes.

The PSI on the Title Information Page is always regenerated as the page is loaded, while the PSIs on the List page are just "fetched". Even a single rating from any of your top TCIs can have a "ripple" effect through your PSIs. So, even when they've recently been regenerated, there could have been something that has effected the calculations in the meantime.

gdfthr337
Posts: 8
1193 Ratings
Your TCI: na
Joined: Sat Dec 15, 2007 3:27 am

Re: PSI different from Film Page to PSI screen

Post by gdfthr337 »

This is still an issue for me. I can't attach screenshots for some reason. Here is an Imgur link.

https://imgur.com/a/FM9ZlyW

mpowell
Posts: 4019
1203 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: PSI different from Film Page to PSI screen

Post by mpowell »

Alright, darn. Thanks for letting us know, we'll take another look and update here!

Post Reply