Upgrade to the Forum

Encounter an error, or something which isn't working correctly? Please, let us know
mpowell
Posts: 3129
1140 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Upgrade to the Forum

Post by mpowell »

We've been promising it for awhile, but we've finally been able to finalize the upgrade to our Forum software.

You'll definitely have already noticed some stylistic changes -- we're hoping these make things easier to read and navigate.

Most of the changes are on the back end, bringing our code up to date with the latest software versions.

If you find any bugs related to the forum upgrade, please thread them in this topic. We'll be trying to knock them out quickly, and want to avoid spamming the rest of the Bugs forum.

iconogassed
Posts: 491
6610 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Upgrade to the Forum

Post by iconogassed »

Are avatars turned off?

JonSmith
Posts: 61
462 Ratings
Your TCI: na
Joined: Wed May 22, 2019 4:20 am

Re: Upgrade to the Forum

Post by JonSmith »

That explains the style change.

iconogassed
Posts: 491
6610 Ratings
Your TCI: na
Joined: Sat Apr 26, 2008 4:41 pm

Re: Upgrade to the Forum

Post by iconogassed »

I ask because I'm amazed that anyone could think it was a good idea.

mpowell
Posts: 3129
1140 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Upgrade to the Forum

Post by mpowell »

iconogassed wrote:
Sun May 10, 2020 3:16 pm
Are avatars turned off?
Thanks for pointing that out! It was an oversight, and we've re-enabled them... is it looking better now?

metalhank
Posts: 53
2156 Ratings
Your TCI: na
Joined: Thu Mar 02, 2017 11:09 pm

Re: Upgrade to the Forum

Post by metalhank »

Clicking on a user brings you back to your home page, not the users page.

Maaxwell
Posts: 1420
2287 Ratings
Your TCI: na
Joined: Thu Feb 06, 2014 11:03 am

Re: Upgrade to the Forum

Post by Maaxwell »

I've noticed that my most recent ranking doesn't have a tier either.

https://i.ibb.co/XLbJYQC/Capture.png

Maaxwell
Posts: 1420
2287 Ratings
Your TCI: na
Joined: Thu Feb 06, 2014 11:03 am

Re: Upgrade to the Forum

Post by Maaxwell »

I've just added an image to a thread, it came up with an error message but added the post despite this.

It also hasn't updated the "Currently at the Forum"

JonSmith
Posts: 61
462 Ratings
Your TCI: na
Joined: Wed May 22, 2019 4:20 am

Re: Upgrade to the Forum

Post by JonSmith »

Ditto for the user page bug. It is a constant on the Forum right now.

JonSmith
Posts: 61
462 Ratings
Your TCI: na
Joined: Wed May 22, 2019 4:20 am

Re: Upgrade to the Forum

Post by JonSmith »

More info on the user page bug, since I've just checked. It usually redirects to the user that wrote the initial forum post, not just to mpowell's page.

Post Reply