Return To: Board Index | Report a Bug

Wrong quips

Encounter an error, or something which isn't working correctly? Please, let us know
Frank
Posts: 8
797 Ratings
Your TCI: na
Joined: Sun Sep 15, 2013 7:20 pm

Wrong quips

Postby Frank » Wed Sep 12, 2018 1:46 pm

I've recently updated my rating system (ok a few times this week, I was playing with different styles before settling on the one I like) and the quips are not showing my custom ones when I rate movies. I checked them from my "All Ratings" profile and they aren't correct there either.

Bartbaard
Posts: 6
351 Ratings
Your TCI: na
Joined: Sat Jul 28, 2018 9:10 pm

Re: Wrong quips

Postby Bartbaard » Thu Sep 13, 2018 9:59 am

I encountered the same problem a few weeks ago. What I found out was that my quips didn't show up when I used apostrophes and exclamation marks. So quips like "don't bother!" don't work.

Frank
Posts: 8
797 Ratings
Your TCI: na
Joined: Sun Sep 15, 2013 7:20 pm

Re: Wrong quips

Postby Frank » Thu Sep 13, 2018 1:24 pm

Thanks for the tip, but I'm not using any special characters in mine.

mpowell
Posts: 2889
1136 Ratings
Your TCI: na
Joined: Fri Sep 09, 2005 10:22 am

Re: Wrong quips

Postby mpowell » Sat Sep 15, 2018 5:19 am

I looked into this, and the reason your quips aren't appearing is that you're not quite done defining your custom levels. The final level has to have a floor of 0, since this is the lowest rating we allow.

Finish that up, and you should start to see your quips!

Frank
Posts: 8
797 Ratings
Your TCI: na
Joined: Sun Sep 15, 2013 7:20 pm

Re: Wrong quips

Postby Frank » Sat Sep 15, 2018 3:36 pm

That did the trick, thanks!


Return to “Report a Bug”